← Back to Extend Catalog
WordPress 2FA Verify

WordPress 2FA Verify

Plugin to allow 2FA on your WordPress site using Vonage's Verify API
  • WordPress
  • Two-factor authentication

About

You can use this plugin to enable any of your WordPress site users to enable Two-factor authentication using the Vonage Verify API. It requires your master Vonage API keys, which you can get from your Dashboard.

Resources

Support

Any issues you find should be reported in the GitHub repository in the 'Issues' section.